install_model_requirements

install_model_requirements(model, source='kipoi', and_dataloaders=True)

Install model dependencies

Arguments

  • model (str): model name
  • source (str): model source
  • and_dataloaders (bool): if True, install also the dependencies for the default dataloader

install_dataloader_requirements

install_dataloader_requirements(dataloader, source='kipoi')

Install dataloader dependencies

Arguments

  • datalaoder (str): dataloader name
  • source (str): model source